VS:LoadCell

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure LoadCell inserts a value into a specified cell of the active worksheet.

PROCEDURE LoadCell(
row :INTEGER;
col :INTEGER;
entry :STRING);
def vs.LoadCell(ro, col, entry):
    return None

Parameters

row INTEGER Worksheet row index.
col INTEGER Worksheet column index.
entry STRING Worksheet entry value.

Example

VectorScript

SprdSheet(0, 0, 3, 3);
LoadCell(1, 1, '= (14 + 2) * 3');
{ inserts a formula into a cell }

SprdSheet(0, 0, 3, 3);
LoadCell(1, 1, 'Window Schedule');
{ inserts a literal into a cell }

Python


Version

LoadCell is obsolete as of VectorWorks 9.0, see new SetWSCellFormula (string), SetWSCellFormulaN (Dynarray of Char).

Availability: from All Versions

See Also

VS functions:

VS functions:
  • [[VS:SetWSCellFormula| SetWSCellFormula]] (string, obsolete from VW 2012)
  • [[VS:SetWSCellFormulaN| SetWSCellFormulaN]] (Dynarray of Char)