VS:Line/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision: Japanese Reference for 2016)
No edit summary
 
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE Line(line:REAL);
PROCEDURE Line(lineDX, lineDY:REAL);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">

Latest revision as of 10:02, 28 April 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

現在のペン位置から、相対的に移動した座標の位置へ線を描画します。

PROCEDURE Line(
lineDX, lineDY :REAL);
def vs.Line(line):
    return None

Parameters

line REAL X、Y軸方向への移動距離

Example

Line(2,2);
{ draws a line from the current pen location to a point }
{ 2 horizontal and 2 vertical units away.               }

Version

利用可能バージョン: MiniCAD