VS:LimitTolerance

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure LimitTolerance is used with dimensioning procedures to define a tolerance for the most recently created dimension object.

PROCEDURE LimitTolerance(
showVal :BOOLEAN;
boxText :BOOLEAN;
leader :STRING;
trailer :STRING;
lowDistance :REAL;
hiDistance :REAL);
def vs.LimitTolerance(showVal, boxText, leader, trailer, lowDistance, hiDistance):
    return None

Parameters

showVal BOOLEAN Dimension text display flag.
boxText BOOLEAN Boxed text display flag.
leader STRING Dimension leader text string.
trailer STRING Dimension trailer text string.
lowDistance REAL Tolerance value text string.
hiDistance REAL Tolerance value text string.

Example

VectorScript

LinearDim(-2",2",1",2",-3",0,771,771,0.75);
LimitTolerance(TRUE,FALSE,'','',-1",1");

Python


Version

Availability: from MiniCAD4.0