VS:LayerRef

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure LayerRef places a layer reference (layer link) into the active layer at location (0,0).

PROCEDURE LayerRef(
layerName :STRING);
def vs.LayerRef(layerName):
    return None

Parameters

layerName STRING Name of referenced layer.

Example

VectorScript

LayerRef('Layer-2');
{creates a layer link of 'Layer-2' on the active layer}

Python


Version

Availability: from MiniCAD4.0