VS:Layer/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
新しいレイヤを指定した名前で作成し、そのレイヤをアクティブにします。<BR>
新しいレイヤを指定した名前で作成し、そのレイヤをアクティブにします。<BR>指定した名前のレイヤがすでに存在する場合、そのレイヤをアクティブにします。</desc>
指定した名前のレイヤがすでに存在する場合、そのレイヤをアクティブにします。</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Line 52: Line 51:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
利用可能バージョン: MiniCAD
Availability: from MiniCAD


</version>
</version>

Revision as of 08:08, 12 January 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

新しいレイヤを指定した名前で作成し、そのレイヤをアクティブにします。
指定した名前のレイヤがすでに存在する場合、そのレイヤをアクティブにします。

PROCEDURE Layer(
name :STRING);
def vs.Layer(name):
    return None

Parameters

name STRING レイヤの名前

Example

Layer('Ductwork-1st Floor');
{creates a new layer named 'Ductwork-1st Floor'}

Layer(newLayerName);
{creates a new layer whose name is specified in the variable}

Layer('Untitled-1');
{switches to the existing layer 'Untitled-1'}

Version

Availability: from MiniCAD