VS:LObject

From Vectorworks Developer
Revision as of 17:38, 10 October 2011 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function LObject returns a handle to the last object in the first layer of the active document.

FUNCTION LObject : HANDLE;
def vs.LObject():
    return HANDLE

Return Value

The returned handle is the last object of the first layer's list. You can traverse this list with VS:NextObj and VS:PrevObj. If you need to traverse all objects on all layers see the sample on VS:FObject.

Version

Availability: from All Versions

See Also

Relative calls:

Relative calls:
  • [[VS:NextObj]] | [[VS:PrevObj]]
  • [[VS:FObject]] | [[VS:LObject]]
  • [[VS:FSActLayer]] | [[VS:LSActLayer]]
  • [[VS:FSObject]] | [[VS:LActLayer]]
  • [[VS:NextDObj]] | [[VS:PrevDObj]]
  • [[VS:NextSObj]] | [[VS:PrevSObj]]