VS:LObject: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function LObject returns a handle to the last object in the first layer of the active document.

FUNCTION LObject : HANDLE;
def vs.LObject():
    return HANDLE

Return Value

The returned handle is the last object of the first layer's list. You can traverse this list with VS:NextObj and VS:PrevObj. If you need to traverse all objects on all layers see the sample on VS:FObject.

Version

Availability: from All Versions

See Also

Relative calls:

Relative calls:
  • [[VS:NextObj]] | [[VS:PrevObj]]
  • [[VS:FObject]] | [[VS:LObject]]
  • [[VS:FSActLayer]] | [[VS:LSActLayer]]
  • [[VS:FSObject]] | [[VS:LActLayer]]
  • [[VS:NextDObj]] | [[VS:PrevDObj]]
  • [[VS:NextSObj]] | [[VS:PrevSObj]]