VS:LDevice GetParamReal: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
(No difference)

Revision as of 15:48, 16 September 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get real parameter of a Lighting Device or attached Accessory by Worksheet Name. Use cell index 0 to operate on the first cell. Use accessory index -1 to access the ligting device parameters.

FUNCTION LDevice_GetParamReal(
handle :HANDLE;
cellIndex :LONGINT;
accessoryIndex :LONGINT;
universalName :STRING) : REAL;
def vs.LDevice_GetParamReal(handle, cellIndex, accessoryIndex, universalName):
    return REAL

Parameters

handle HANDLE
cellIndex LONGINT
accessoryIndex LONGINT
universalName STRING

Version

Availability: from Vectorworks 2021