VS:LDevice GetAccPos2D: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 15:48, 16 September 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the 2D position and rotation of the specified accessory.

PROCEDURE LDevice_GetAccPos2D(
handle :HANDLE;
cellIndex :LONGINT;
accessoryIndex :LONGINT;
VAR outPosition :REAL;
VAR outRotation :REAL);
def vs.LDevice_GetAccPos2D(handle, cellIndex, accessoryIndex):
    return (outPosition, outRotation)

Parameters

handle HANDLE
cellIndex LONGINT
accessoryIndex LONGINT
outPosition REAL
outRotation REAL

Version

Availability: from Vectorworks 2021