VS:IsWallPeakTop

From Vectorworks Developer
Revision as of 17:11, 13 August 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns TRUE if the referenced wall peak is on the top of the wall, or FALSE if it's on the bottom.

FUNCTION IsWallPeakTop(
hWall :HANDLE;
peakIndex :INTEGER) :BOOLEAN;
def vs.IsWallPeakTop(hWall, peakIndex):
    return BOOLEAN

Parameters

hWall HANDLE
peakIndex INTEGER

Version

Availability: from All Versions

This is drop-in function.