VS:IsVPGroupContainedObject

From Vectorworks Developer
Revision as of 22:01, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determines if specified object is contained within a viewport group, and if so which type of group.

FUNCTION IsVPGroupContainedObject(
objectHandle :HANDLE;
groupType :INTEGER) : BOOLEAN;
def vs.IsVPGroupContainedObject(objectHandle, groupType):
    return BOOLEAN

Parameters

objectHandle HANDLE Handle to object
groupType INTEGER Type of group containing the object: (1 = Crop, 2 = Annotation, 3 = Cache, 4 = Section)

Return Value

true if object is contained within a viewport group

Version

Availability: from VectorWorks11.0