VS:IsPluginFormat

From Vectorworks Developer
Revision as of 22:01, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determines if the format node is used for the parameters of a plug-in object, plug-in tool or plug-in menu command.

FUNCTION IsPluginFormat(
theFormat :HANDLE) : BOOLEAN;
def vs.IsPluginFormat(theFormat):
    return BOOLEAN

Parameters

theFormat HANDLE Handle to the format node in question.

Return Value

Returns true if format is used by a plug-in and false if it is a regular format that may have been created by the user.

Version

Availability: from VectorWorks11.0