VS:IsLBResOnlyCurDoc

From Vectorworks Developer
Revision as of 18:24, 15 September 2021 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns whether the specified list browser item is set, or not, to only use the current document when using/displaying resources.

FUNCTION IsLBResOnlyCurDoc(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER) : BOOLEAN;
def vs.IsLBResOnlyCurDoc(dialogID, componentID, itemIndex, subItemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the item index
subItemIndex INTEGER the column index

Return Value

Returns whether the specified list browser item is set, or not, to only use the current document when using/displaying resources.

Version

Availability: from Vectorworks 2022