VS:IsLBItemSelected

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determines if the specified item is currently selected.

FUNCTION IsLBItemSelected(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER) : BOOLEAN;
def vs.IsLBItemSelected(dialogID, componentID, itemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row number

Version

Availability: from VectorWorks11.0