VS:InsertTreeControlItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Inserts an item into a Layout Manager tree control.

FUNCTION InsertTreeControlItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
strItemLabel :STRING;
nParentID :INTEGER;
nAfterID :INTEGER) : INTEGER;
def vs.InsertTreeControlItem(nDialogID, nComponentID, strItemLabel, nParentID, nAfterID):
    return INTEGER

Parameters

nDialogID LONGINT
nComponentID LONGINT
strItemLabel STRING
nParentID INTEGER
nAfterID INTEGER

Version

Availability: from VectorWorks13.0