VS:InsertTreeControlItem: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Inserts an item into a Layout Manager tree control.

FUNCTION InsertTreeControlItem(
nDialogID :LONGINT;
nComponentID :LONGINT;
strItemLabel :STRING;
nParentID :INTEGER;
nAfterID :INTEGER) : INTEGER;
def vs.InsertTreeControlItem(nDialogID, nComponentID, strItemLabel, nParentID, nAfterID):
    return INTEGER

Parameters

nDialogID LONGINT
nComponentID LONGINT
strItemLabel STRING
nParentID INTEGER
nAfterID INTEGER

Version

Availability: from VectorWorks13.0