VS:Insert/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した文字列を、指定した位置に挿入します。

PROCEDURE Insert(
source :DYNARRAY[] of CHAR;
VAR dest :DYNARRAY[] of CHAR;
index :INTEGER);
def vs.Insert(source, index):
    return dest

Parameters

source DYNARRAY[] of CHAR 文字列
dest DYNARRAY[] of CHAR 挿入される文字列
index INTEGER 挿入位置

Example

theStr:='sample';
originalStr:='A string';
Insert(theStr,originalStr,3);
{inserts 'sample' into the target string}

Version

利用可能バージョン: MiniCAD