VS:ImportSAT

From Vectorworks Developer
Revision as of 12:04, 19 November 2016 by MaKro (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Import a ACIS SAT 3D model file.

FUNCTION ImportSAT(
filePath :STRING;
doSingleSym :BOOLEAN) : HANDLE;
def vs.ImportSAT(filePath, doSingleSym):
    return HANDLE

Parameters

filePath STRING full path to the file for import
doSingleSym BOOLEAN import the file as a symbol

Return Value

Return handle to the imported symbol, or to the first imported object (first selected).

Version

Availability: from Vectorworks 2013