VS:ImportResToCurFileN/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
m (1 revision)
 
(One intermediate revision by the same user not shown)
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 6: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Imports the indicated resource from the specified list to the current file, if it is not already in the current file, and returns the handle to the resource. It will use a callback function to determine how to handle duplicate resouce.</desc>
まだ存在ないものであれば、指定したリスト中の指定したリソースを現在の書類に取り込み、リソースへのハンドルを返します。重複したリソースを処理するためのコールバック関数を使います。</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Line 51: Line 50:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
利用可能バージョン: Vectorworks 2014
Availability: from Vectorworks 2014


</version>
</version>

Latest revision as of 02:53, 16 January 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

まだ存在ないものであれば、指定したリスト中の指定したリソースを現在の書類に取り込み、リソースへのハンドルを返します。重複したリソースを処理するためのコールバック関数を使います。

FUNCTION ImportResToCurFileN(
listID :LONGINT;
index :LONGINT;
callback :PROCEDURE) : HANDLE;
def vs.ImportResToCurFileN(listID, index, callback):
    return HANDLE

Parameters

listID LONGINT
index LONGINT
callback PROCEDURE

Version

Availability: from Vectorworks 2014