VS:ImportResToCurFileN

From Vectorworks Developer
Revision as of 17:36, 18 September 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

Description

Imports the indicated resource from the specified list to the current file, if it is not already in the current file, and returns the handle to the resource. It will use a callback function to determine how to handle duplicate resouce.

FUNCTION ImportResToCurFileN(
listID :LONGINT;
index :LONGINT;
callback :PROCEDURE) : HANDLE;
def vs.ImportResToCurFileN(listID, index, callback):
    return HANDLE

Parameters

listID LONGINT
index LONGINT
callback PROCEDURE

Version

Availability: from Vectorworks 2014