VS:ImportOBJ

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Imports Wavefront (*.obj) files.

FUNCTION ImportOBJ(
fileName :STRING;
bAllMatAsRW :BOOLEAN) : BOOLEAN;
def vs.ImportOBJ(fileName, bAllMatAsRW):
    return BOOLEAN

Parameters

fileName STRING Full file path.
bAllMatAsRW BOOLEAN Imports all materials as Renderworks textures.

Return Value

TRUE if import is successful.

Version

Availability: from Vectorworks 2016