VS:Import3DSFile

From Vectorworks Developer
Revision as of 18:50, 7 December 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Imports a 3DS file with a given name and position. To import on the original coordinates, set boolean value atOrigCoords to true. Returns true on success.

FUNCTION Import3DSFile(
fileName :DYNARRAY[] of CHAR;
atOrigCoords :BOOLEAN;
positionX :REAL;
positionY :REAL) : BOOLEAN;
def vs.Import3DSFile(fileName, atOrigCoords, positionX, positionY):
    return BOOLEAN

Parameters

fileName DYNARRAY[] of CHAR
atOrigCoords BOOLEAN
positionX REAL
positionY REAL

Version

Availability: from Vectorworks 2020