VS:Import3DSFile: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 18:50, 7 December 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Imports a 3DS file with a given name and position. To import on the original coordinates, set boolean value atOrigCoords to true. Returns true on success.

FUNCTION Import3DSFile(
fileName :DYNARRAY[] of CHAR;
atOrigCoords :BOOLEAN;
positionX :REAL;
positionY :REAL) : BOOLEAN;
def vs.Import3DSFile(fileName, atOrigCoords, positionX, positionY):
    return BOOLEAN

Parameters

fileName DYNARRAY[] of CHAR
atOrigCoords BOOLEAN
positionX REAL
positionY REAL

Version

Availability: from Vectorworks 2020