VS:IFC SetEntityColor

From Vectorworks Developer
Revision as of 19:01, 17 December 2018 by Sasha (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the default color for an IFC entity type

FUNCTION IFC_SetEntityColor(
inStrIfcType :STRING;
inRed :INTEGER;
inGreen :INTEGER;
inBlue :INTEGER;
inTransp :INTEGER) : BOOLEAN;
def vs.IFC_SetEntityColor(inStrIfcType, inRed, inGreen, inBlue, inTransp):
    return BOOLEAN

Parameters

inStrIfcType STRING
inRed INTEGER
inGreen INTEGER
inBlue INTEGER
inTransp INTEGER

Version

Availability: from Vectorworks 2014