VS:IFC SetEntityColor

From Vectorworks Developer
Revision as of 17:36, 18 September 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the default color for an IFC entity type

FUNCTION IFC_SetEntityColor(
inStrIfcType :STRING;
inRed :INTEGER;
inGreen :INTEGER;
inBlue :INTEGER;
inTransp :INTEGER) : BOOLEAN;
def vs.IFC_SetEntityColor(inStrIfcType, inRed, inGreen, inBlue, inTransp):
    return BOOLEAN

Parameters

inStrIfcType STRING
inRed INTEGER
inGreen INTEGER
inBlue INTEGER
inTransp INTEGER

Version

Availability: from Vectorworks 2014