VS:IFC LGetUnivName

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the Universal Name for the IFC String.

FUNCTION IFC_LGetUnivName(
VAR strIFCName :STRING;
VAR inIFCTypeOfString :INTEGER;
VAR outLocalName :STRING) : BOOLEAN;
def vs.IFC_LGetUnivName():
    return (BOOLEAN, strIFCName, inIFCTypeOfString, outLocalName)

Parameters

strIFCName STRING
inIFCTypeOfString INTEGER
outLocalName STRING

Version

Availability: from Vectorworks 2021