VS:IFC LGetLocalName

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the Localized Name for the IFC String.

FUNCTION IFC_LGetLocalName(
VAR strIFCName :STRING;
VAR inIFCTypeOfString :INTEGER;
VAR outLocalName :STRING) : BOOLEAN;
def vs.IFC_LGetLocalName():
    return (BOOLEAN, strIFCName, inIFCTypeOfString, outLocalName)

Parameters

strIFCName STRING
inIFCTypeOfString INTEGER
outLocalName STRING

Version

Availability: from Vectorworks 2021