VS:IFC ImportWithUI

From Vectorworks Developer
Revision as of 08:10, 7 January 2019 by Sasha (talk | contribs)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Imports IFC file using the IFC Impoer dialog.

PROCEDURE IFC_ImportWithUI;
def vs.IFC_ImportWithUI():
    return None

Return Value

TRUE on success, FALSE indicates failure.

Example

VectorScript

PROCEDURE Test;

BEGIN
	ok := IFC_ImportWithUI();
END;

RUN(Test);

Python

ok = vs.IFC_ImportWithUI()

Version

Availability: from Vectorworks 2014