VS:IFC ImportWithUI: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
m (fix typo)
 
Line 5: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Imports IFC file using the IFC Impoer dialog.</desc>
Imports IFC file using the IFC Import dialog.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 11:30, 11 June 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Imports IFC file using the IFC Import dialog.

PROCEDURE IFC_ImportWithUI;
def vs.IFC_ImportWithUI():
    return None

Return Value

TRUE on success, FALSE indicates failure.

Example

VectorScript

PROCEDURE Test;

BEGIN
	ok := IFC_ImportWithUI();
END;

RUN(Test);

Python

ok = vs.IFC_ImportWithUI()

Version

Availability: from Vectorworks 2014