VS:IFC ImportNoUI

From Vectorworks Developer
Revision as of 11:15, 11 January 2019 by NBeshevliev (talk | contribs)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Imports IFC file, silent mode

PROCEDURE IFC_ImportNoUI(
strFilePath :STRING);
def vs.IFC_ImportNoUI(strFilePath):
    return None

Parameters

strFilePath STRING

Example

VectorScript

PROCEDURE Test;

BEGIN
	ok := IFC_ImportNoUI('D:\Import\Test.ifc');
END;

RUN(Test);

Python

ok = vs.IFC_ImportNoUI('D:\Import\Test.ifc')

Version

Availability: from Vectorworks 2014