VS:IFC GetPsetProp

From Vectorworks Developer
Revision as of 17:36, 18 September 2013 by Unknown user
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the value and type of a selected property from a property set

FUNCTION IFC_GetPsetProp(
hObject :HANDLE;
inStrPsetName :STRING;
inStrPropName :STRING;
VAR outStrPropValue :STRING;
VAR outTypeSelect :INTEGER) : BOOLEAN;
def vs.IFC_GetPsetProp(hObject, inStrPsetName, inStrPropName):
    return (BOOLEAN, outStrPropValue, outTypeSelect)

Parameters

hObject HANDLE
inStrPsetName STRING
inStrPropName STRING
outStrPropValue STRING
outTypeSelect INTEGER

Version

Availability: from Vectorworks 2014