VS:IFC GetPsetInfoAt: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
(No difference)

Revision as of 19:25, 12 September 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the Pset name and if it is attached and where from (if it is from mapping or from record).

FUNCTION IFC_GetPsetInfoAt(
hObject :HANDLE;
bAllPsets :BOOLEAN;
index :INTEGER;
VAR outIfcPsetName :STRING;
VAR outType :INTEGER) : BOOLEAN;
def vs.IFC_GetPsetInfoAt(hObject, bAllPsets, index):
    return (BOOLEAN, outIfcPsetName, outType)

Parameters

hObject HANDLE
bAllPsets BOOLEAN
index INTEGER
outIfcPsetName STRING
outType INTEGER

Version

Availability: from Vectorworks 2018