VS:IFC GetNumPsets

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This function gets the number of Psets, attached to the object.

FUNCTION IFC_GetNumPsets(
hObject  : HANDLE;
VAR outNumPsets  : INTEGER) : BOOLEAN;
def vs.IFC_GetNumPsets(hObject):
    return (BOOLEAN, outNumPsets)

Parameters

hObject HANDLE
outNumPsets INTEGER

Return Value

TRUE on success, FALSE indicates failure – incorrect handle, the object has no IFC data;

Remarks

None.

Example

IFC_GetNumPsets(hObject, iNum);

Version

Availability: 2010