VS:IFC GetNumPsets: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This function gets the number of Psets, attached to the object.

FUNCTION IFC_GetNumPsets(
hObject  : HANDLE;
VAR outNumPsets  : INTEGER) : BOOLEAN;
def vs.IFC_GetNumPsets(hObject):
    return (BOOLEAN, outNumPsets)

Parameters

hObject HANDLE
outNumPsets INTEGER

Return Value

TRUE on success, FALSE indicates failure – incorrect handle, the object has no IFC data;

Remarks

None.

Example

IFC_GetNumPsets(hObject, iNum);

Version

Availability: 2010