VS:IFC DMResetToDef

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Resets the data mapping to the default values.

FUNCTION IFC_DMResetToDef : BOOLEAN;
def vs.IFC_DMResetToDef():
    return BOOLEAN

Return Value

The function returns a boolean flag if the operation succeeded or not.

Example

VectorScript

PROCEDURE Test;
VAR
	ok : BOOLEAN;
BEGIN
	ok := IFC_DMResetToDef();
END;

RUN(Test);

Python

ok	= vs.IFC_DMResetToDef()

Version

Available from: Vectorworks 2017