VS:IFC DMGetPSetFldName

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets Field Name for specified index in IfcEntry's PSet.

FUNCTION IFC_DMGetPSetFldName(
strObjectName :STRING;
strEntryName :STRING;
strPSetName :STRING;
index :INTEGER;
VAR outStrFieldName :STRING) : BOOLEAN;
def vs.IFC_DMGetPSetFldName(strObjectName, strEntryName, strPSetName, index):
    return (BOOLEAN, outStrFieldName)

Parameters

strObjectName STRING
strEntryName STRING
strPSetName STRING
index INTEGER
outStrFieldName STRING

Version

Availability: from Vectorworks 2021