VS:IFC DMGetPSetFldMap

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the Mapping Source of specified Field for IfcEntry's PSet.

FUNCTION IFC_DMGetPSetFldMap(
strObjectName :STRING;
strEntryName :STRING;
strPSetName :STRING;
strFieldName :STRING;
VAR outStrMappingSrc :STRING) : BOOLEAN;
def vs.IFC_DMGetPSetFldMap(strObjectName, strEntryName, strPSetName, strFieldName):
    return (BOOLEAN, outStrMappingSrc)

Parameters

strObjectName STRING
strEntryName STRING
strPSetName STRING
strFieldName STRING
outStrMappingSrc STRING

Version

Availability: from Vectorworks 2021