VS:IFC DMGetPSetCond

From Vectorworks Developer
Revision as of 15:47, 16 September 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the Condition for Mapped IfcEntity's Property Set IFC Data Mapping.

FUNCTION IFC_DMGetPSetCond(
strObjectName :STRING;
strEntryName :STRING;
psetIndex :INTEGER;
VAR outStrPSetCondition :STRING) : BOOLEAN;
def vs.IFC_DMGetPSetCond(strObjectName, strEntryName, psetIndex):
    return (BOOLEAN, outStrPSetCondition)

Parameters

strObjectName STRING
strEntryName STRING
psetIndex INTEGER
outStrPSetCondition STRING

Version

Availability: from Vectorworks 2021