VS:HierLBItemIsContain

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns whether the indicated item is a container item.

FUNCTION HierLBItemIsContain(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER) : BOOLEAN;
def vs.HierLBItemIsContain(dialogID, componentID, itemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT The id of the dialog containing the list browser.
componentID LONGINT The ID of the list browser.
itemIndex INTEGER The index of the item.

Return Value

Whether the indicated item is a container item.

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:HierLBItemIsClosed

VS Functions: [[VS:HierLBItemIsClosed]]