VS:Height

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the height of an object. If more than one object matches the search criteria, the function will return the sum of all the matching object heights.

FUNCTION Height(
c :CRITERIA) : REAL;
def vs.Height(c):
    return REAL

Parameters

c CRITERIA Search criteria.

Example

VectorScript

HeightValue:=Height(N='North Wall');

Python

HeightValue = vs.Height((N='North Wall'))

Version

Availability: from All Versions