VS:Height

From Vectorworks Developer
Revision as of 21:46, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the height of an object. If more than one object matches the search criteria, the function will return the sum of all the matching object heights.

FUNCTION Height(
c :CRITERIA) : REAL;
def vs.Height(c):
    return REAL

Parameters

c CRITERIA Search criteria.

Example

VectorScript

HeightValue:=Height(N='North Wall');

Python

HeightValue = vs.Height((N='North Wall'))

Version

Availability: from All Versions