VS:HasObjStoryBound

From Vectorworks Developer
Revision as of 17:43, 20 September 2011 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determine if the object has the specified story bound ID present.

FUNCTION HasObjStoryBound(
object :HANDLE;
boundID :INTEGER) : BOOLEAN;
def vs.HasObjStoryBound(object, boundID):
    return BOOLEAN

Parameters

object HANDLE The object.
boundID INTEGER The identifier of the story bound.

Return Value

Retrun TRUE if the story bound ID is present. Otherwise - FALSE.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:HasObjStoryBounds | VS:HasObjStoryBound | VS:GetObjStoryBound | VS:SetObjectStoryBound | VS:DelObjStoryBounds | VS:DelObjStoryBound | VS:GetObjStoryBoundsCnt | VS:GetObjStoryBoundsAt

VS Functions:

[[VS:HasObjStoryBounds]] | [[VS:HasObjStoryBound]] | [[VS:GetObjStoryBound]] | [[VS:SetObjectStoryBound]] | [[VS:DelObjStoryBounds]] | [[VS:DelObjStoryBound]] | [[VS:GetObjStoryBoundsCnt]]

| [[VS:GetObjStoryBoundsAt]]