VS:HWallHeight

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See architectural category for replacement:

DelObjStoryBound
DelObjStoryBounds
GetObjBoundElevation
GetObjStoryBound
GetObjStoryBoundsAt
GetObjStoryBoundsCnt
GetStoryLayerInfo
HasObjStoryBound
HasObjStoryBounds
SetObjectStoryBound

Procedure HWallHeight sets the wall heights of the referenced wall object.

PROCEDURE HWallHeight(
wallHd :HANDLE;
startHeightDistance :REAL;
endHeightDistance :REAL);
def vs.HWallHeight(wallHd, startHeightDistance, endHeightDistance):
    return None

Parameters

wallHd HANDLE Handle to wall.
startHeightDistance REAL New start height of wall.
endHeightDistance REAL New end height of wall.

Remarks

You can also change the various heights of the wall with SetObjectVariableReal function calls.

604 StartHeightTop 605 StartHeightBottom 606 EndHeightTop 607 EndHeightBottom

Version

Availability: from MiniCAD6.0

Deprecated: Vectorworks 2012