VS:HSetLayerTransp

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set the transparency of the specified layer.

PROCEDURE HSetLayerTransp(
hLayer :HANDLE;
transparency :REAL);
def vs.HSetLayerTransp(hLayer, transparency):
    return None

Parameters

hLayer HANDLE Handle to the layer.
transparency REAL The transparency for the layer. Value between 0.0 and 100.0

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:SetLayerTransparency | VS:HGetLayerTransp

VS Functions:

[[VS:SetLayerTransparency]]

| [[VS:HGetLayerTransp]]