VS:HDuplicate: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:34, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Duplicates and moves an object by the offsets specified.

FUNCTION HDuplicate(
objectHandle :HANDLE;
x :REAL;
y :REAL) : HANDLE;
def vs.HDuplicate(objectHandle, x, y):
    return HANDLE

Parameters

objectHandle HANDLE Handle to the object to duplicate
x REAL X-coordinate of distance object should be shifted from original location
y REAL Y-coordinate of distance object should be shifted from original location

Return Value

Returns a handle to the new object.

Version

Availability: from VectorWorks10.0