VS:Group

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedures Group groups selected objects in a VectorWorks document. Any selected objects on the active layer(or any selected objects in the document when in Show-Snap-Modify mode) will be included in the new group object.

PROCEDURE Group;
def vs.Group():
    return None

Example

VectorScript

Rect(-1,1,0,0);
Rect(-1,-0.5,0,-1.5);
Group;
{groups the most recently created objects}

Python

vs.Rect(-1,1,0,0)
vs.Rect(-1,-0.5,0,-1.5)
vs.Group()
#{groups the most recently created objects}

Version

Availability: from All Versions