VS:GetXPropVersion

From Vectorworks Developer
Revision as of 14:34, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the version of the Extended Properties support currently running. To be used in case the way the calls work changes, and programmers have to account for the differences.

See the <a href=http://www.vectorlab.info/index.php?title=Events>VectorLab article</a> on object events.

PROCEDURE GetXPropVersion(
VAR outVersion :LONGINT);
def vs.GetXPropVersion():
    return outVersion

Parameters

outVersion LONGINT Output parameter.

Version

Availability: from All Versions

This is drop-in function.