VS:GetWallHoleTexturePart

From Vectorworks Developer
Revision as of 14:33, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the wall texture part of an object in the wall hole group of a symbol definition or plug-in object. This is the wall texture part given to faces of the wall that are created by cutting a hole in the wall with the object.

FUNCTION GetWallHoleTexturePart(
object :HANDLE) : INTEGER;
def vs.GetWallHoleTexturePart(object):
    return INTEGER

Parameters

object HANDLE The handle to the cutting object in the wall hole group of a symbol definition or plug-in object.

Return Value

The wall texture part.


0 - The wall Holes texture part
1 - The wall Left texture part
2 - The wall Right texture part

Version

Availability: from Vectorworks 2010

See Also

VS Functions:

VS:SetWallHoleTexturePart

VS Functions: [[VS:SetWallHoleTexturePart]]