VS:GetWallHoleTexturePart

From Vectorworks Developer
Revision as of 20:01, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the wall texture part of an object in the wall hole group of a symbol definition or plug-in object. This is the wall texture part given to faces of the wall that are created by cutting a hole in the wall with the object.

FUNCTION GetWallHoleTexturePart(
obj :HANDLE) : INTEGER;
def vs.GetWallHoleTexturePart(obj):
    return INTEGER

Parameters

obj HANDLE The handle to the cutting object in the wall hole group of a symbol definition or plug-in object.

Return Value

The wall texture part.

  1. The wall Holes texture part
  2. The wall Left texture part
  3. The wall Right texture part

Version

Availability: from Vectorworks 2010

See Also

VS Functions:

VS:SetWallHoleTexturePart

VS Functions: [[VS:SetWallHoleTexturePart]]