VS:GetWallHeight/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 6: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Returns the height at the start and at the end of a wall.</desc>
壁の始まりと終わりの高さを返します。</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Line 61: Line 60:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
利用可能バージョン: Vectorworks 2014
Availability: from Vectorworks 2014


</version>
</version>

Revision as of 02:48, 16 January 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁の始まりと終わりの高さを返します。

PROCEDURE GetWallHeight(
hWall :HANDLE;
VAR dStartTopHght :REAL;
VAR dStartBotHght :REAL;
VAR dEndTopHght :REAL;
VAR dEndBotHght :REAL);
def vs.GetWallHeight(hWall):
    return (dStartTopHght, dStartBotHght, dEndTopHght, dEndBotHght)

Parameters

hWall HANDLE
dStartTopHght REAL
dStartBotHght REAL
dEndTopHght REAL
dEndBotHght REAL

Version

Availability: from Vectorworks 2014